Band -.-

Vulnerabilidad Qt5 teamspeak 3 versiones anteriores

Recommended Posts

220px-Ts_stacked_bluelight.png.a81f89497ecb028b4336b1fe1f40e089.png

 

Hace unos días teamspeak a liberado una actualizacion sobre una grave problema de seguridad esta vulnerabilidad se trata de ejecución remota de código en el marco de Qt5. Por favor actualice sus clientes de escritorio a la versión 3.2.5 inmediatamente, esta disponible para linux , windows y mac. Los clientes móviles para Android y iOS no se ven afectados por este problema.

Changelog publicado por Teamspeak.

=== Client Release 3.2.5 17 Apr 2019
 - Fixed Qt security vulnerability

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.